Elevated API Errors

Incident Report for Tradier

Resolved

This incident has been resolved.
Posted 2 years ago. May 30, 2023 - 10:49 EDT

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 years ago. May 30, 2023 - 10:41 EDT
This incident affected: Trading, Balances, and Web Sites.