Degraded Performance
Incident Report for Tradier
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 18:15 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2023 - 18:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2023 - 17:27 EST
This incident affected: Paper Trading.