Some customers were experiencing issues connecting/receiving streaming market data
Incident Report for Tradier
Resolved
Our market data provider acknowledged they had a connectivity issue and addressed the issue.
Posted Feb 16, 2021 - 12:58 EST
Investigating
We are currently investigating this issue.
Posted Feb 16, 2021 - 11:54 EST
This incident affected: Streaming.