Elevated API Errors
Incident Report for Tradier
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 16:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2022 - 15:44 EDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 06, 2022 - 15:30 EDT
This incident affected: Web Sites.