Inconsistent balances
Incident Report for Tradier
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 10:22 EDT
Update
It seems that some trading functionality has been impacted by this issue.
Posted Oct 14, 2020 - 10:14 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2020 - 09:53 EDT
Investigating
We are currently investigating an issue where some customers are unable to receive balances for their account.
Posted Oct 14, 2020 - 09:45 EDT
This incident affected: Trading and Balances.