Elevated API Errors

Incident Report for Tradier

Resolved

This incident has been resolved.
Posted Apr 04, 2022 - 14:30 EDT

Identified

We're experiencing an elevated level of API errors fetching balances and are currently looking into the issue.
Posted Apr 04, 2022 - 13:38 EDT
This incident affected: Paper Trading.