Intermittent trading and balance issues
Incident Report for Tradier
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 13:26 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2020 - 13:15 EST
Monitoring
This issue should be resolved we're monitoring the systems.
Posted Nov 30, 2020 - 12:47 EST
This incident affected: Trading and Balances.