Elevated API Errors

Incident Report for Tradier

Resolved

This incident has been resolved.
Posted Oct 25, 2023 - 10:59 EDT

Monitoring

OPRA reportedly failed over successfully, we're keeping an eye on the feeds.
Posted Oct 25, 2023 - 10:55 EDT

Identified

OPRA is presently experiencing an issue with their data feeds -- this is causing a downstream impact on option quotes.
Posted Oct 25, 2023 - 10:33 EDT
This incident affected: Market Data.