Elevated API Errors
Incident Report for Tradier
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 12:45 EDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 15, 2021 - 09:45 EDT
This incident affected: Paper Trading.