Elevated API Errors
Incident Report for Tradier
Resolved
This incident has been resolved.
Posted May 20, 2021 - 11:40 EDT
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 20, 2021 - 11:34 EDT
This incident affected: Trading and Balances.