Elevated API Errors
Incident Report for Tradier
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 09:59 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2021 - 09:58 EST
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2021 - 09:57 EST
Monitoring
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 12, 2021 - 09:45 EST
This incident affected: Trading, Balances, and Web Sites.