Elevated API Errors

Incident Report for Tradier

Resolved

This incident has been resolved.
Posted May 30, 2023 - 13:02 EDT

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 30, 2023 - 11:09 EDT
This incident affected: Trading, Balances, and Web Sites.