Processing Delays - Orders

Incident Report for Tradier

Resolved

We are continuing to monitor for any further issues.
Posted Jan 09, 2026 - 13:42 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 09, 2026 - 11:00 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 11:00 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 09, 2026 - 10:45 EST

Investigating

Our OMS infrastructure is running behind, which is causing orders to show as pending for longer than expected. No data has been lost and the system should be caught up shortly.
Posted Jan 09, 2026 - 10:40 EST
This incident affected: Trading.