Streaming Delayed
Incident Report for Tradier
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 14:01 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2024 - 11:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 11:09 EDT
Investigating
Streaming market data is seeing a slower initiation that may lead some systems to time out.
Posted Oct 24, 2024 - 10:07 EDT
This incident affected: Streaming.